OmniSketch Update Submitted to Apple

I’ve submitted a new version of OmniSketch to Apple. This version fixes performance issues on the new iPad. OmniSketch will fully support the new Retina display. It will also have better performance on multi-core processors.

Unfortunately it usually takes about a week to get through the review process.

You will need to have at least version 4.2 of iOS to download this version. Also, posting to Twitter will require iOS 5.0 or higher. OmniSketch will no longer support the 1st generation iPhone and iPod Touch.

No Comments

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a comment

*